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STABILITY OF A TUNNEL (LESSON 1)

1 STABILITY OF A TUNNEL (LESSON 1)

In this lesson the stability of a bored tunnel will be considered. While excavating the
tunnel, the tunnel heading needs support in the form of liquid, air, ground pressure or
mechanical pressure. This pressure must be bounded between a minimum and maximum
depending on the soil properties, the depth of the tunnel and the groundwater pressure at
the face of the tunnel heading. The minimum face pressure is determined mainly by the
need to compensate for the groundwater pressure. A too low pressure can lead to inward
collapse of the tunnel heading (active failure). A too high pressure can result in a blow
out of the heading (passive failure); at the same time, large deformations may occur at the
ground surface.

In this lesson we will model the excavation of a bored tunnel with a face pressure of 110
kN/m2. In addition, a safety analysis will be applied to determine the safety factor. Water
will not be considered yet.

The proposed geometry for this exercise is 60 m wide, 60 m high and 30 m long, as shown
in Figure 1.1.
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Figure 1.1 Geometry model of tunnel excavation

Objectives:

• Modelling in GiD (for the manual and tutorial lessons of GiD see
http://gid.cimne.upc.es/)
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• Defining local coordinates for plates and interfaces

• Adding materials to volumes

• Adding materials to plates

• Defining interfaces

• Defining a distributed load

• Defining K0-values

• Activation and inactivation of soil, plates and interfaces

• Modifying the value of a distributed load

• Defining a Phi/c-reduction

• Creating a mesh

• Selection of points to generate curves

• Viewing the results in the output program

1.1 GEOMETRY INPUT

Start the PLAXIS-GiD program. GiD will be opened with an additional data tree for
PLAXIS-GiD, see Figure 1.2.

Hint: If this additional data tree is not available make sure that the PLAXIS problem
type is selected in the Data→ Problem type→ Plaxis1.1 menu. If this problem
type is selected and the additional PLAXIS data tree is still not available, press
the Define conditions button (see Section 3.2 of the Reference Manual).

Figure 1.2 Data tree in PLAXIS-GiD
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Figure 1.3 Problem Data tree in PLAXIS-GiD

Problem data
The first step in every analysis is to set the basic parameters of the finite element
model. This is done in the Problem data tree, see Figure 1.3. These settings include the
description of the problem and the basic units. To enter the appropriate settings for the
tunnel calculation follow these steps:

• In the Units tree leave the Units system to Int. system(SI).

• Leave the Basic units to their defaults (unit of Length = m; unit of Force = kN;
unit of Time = day).

• Double click the General Settings item to open the General Settings window (see
Figure 1.4). In the Gravity tab sheet leave the Earth gravity to its default value of
9.8 m/s2 and the Water weight in the Water weight tab sheet to its default value
of 10 kN/m3.

• Type "Stability of a tunnel (Lesson 1)" in the Description box of the last tab
sheet.

• Click the OK button to confirm the input.

Modelling the geometry
In GiD a geometry can be modelled by points, lines, surfaces and volumes. Points have
to be used to define lines, lines have to be used to define surfaces and surfaces have to be
used to define volumes. This manual will not describe the modelling of geometries in the
GiD program in detail. Manuals and examples of the GiD program can be found on the
website http://gid.cimne.upc.es/.

In order to model the geometry, follow these steps:
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Figure 1.4 The Project window

Select the Create line in the Geometry & View toolbar.

• Enter "30 25 0" in the Command line to define the first point at location (30, 25,
0). Click the <Enter> key to confirm this input. This will create the first point.

As the first point will be created outside the drawing area, it is needed to zoom
out. To show everything inside the drawing area select the option Frame from
the View→ Zoom menu or click the Zoom frame button in the toolbar. The first
point will be indicated by a black point.

• Enter "30 -35 0" in the Command line to define the second point at (30, -35, 0).
Clicking <Enter> will automatically create a second point and a line between
both points, indicated by a blue line. Use the Zoom frame tool again to show the
entire geometry.

• In the same way define the rest of the contour of the geometry by entering the
points (-30, -35, 0) and (-30, 25, 0).

• Enter the first point at (30, 25, 0) again to close the contour. The Create point
procedure window will pop up to ask whether or not two points should be joined.
Click the Join button to close the contour.

• Press the <Esc> key to stop drawing lines.

• To show the entire geometry again, select the option Frame from the View →
Zoom menu or click the Zoom frame button in the toolbar.

So far only the contour of the geometry in the xy-plane has been created. To model the
contour of the tunnel, follow next steps:

• Select the Point option from the Geometry→ Create menu.

• Enter "0 5 0" in the Command line to define the top point of the tunnel. Press the
<Enter> key to confirm this input.

• Define the bottom of the tunnel at (0, -5, 0) and press <Enter>.

• Press the <Esc> key to stop drawing points.

• To generate a circle out of these newly created points, select the Copy option
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Figure 1.5 Copy window

from the Utilities menu or press <Ctrl+c>. This will open the Copy window (see
Figure 1.5).

• Select Points as Entities type and choose Rotation as Transformation.

• Enter "180" as the Angle.

• As the two nodes of the tunnel should rotate around the z-axis, enter the
coordinates (0, 0, 0) as the coordinates of the first point and enter the coordinates
(0, 0, -10) as the coordinates of the second point.

• Select Lines in the Do extrude combo box to generate lines.

• Click the Select button and select both points of the tunnel by clicking them once.
In the GiD program, it is not necessary to hold any key on the keyboard to do a
multiple selection.

• Press the <Esc> key or click the Finish button to confirm the selection. A circle
consisting of two lines will be drawn.

• Close the Copy window by clicking the Cancel button.

A surface should be created out of these lines to model the tunnel header:

Select the Create NURBS surface in the Geometry & View toolbar.

• Select both lines of the tunnel and press the <Esc> key. The purple line indicates
that a surface has been created.

After creating the surface of the tunnel in the xy-plane, the tunnel should be extruded to
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the z-direction:

• Open the Copy window again by choosing this option in the Utilities menu.

• Select Surfaces as Entities type, Translation as Transformation and enter the
coordinates (0, 0, -3) as the coordinates of the second point as one tunnel segment
is 3 m long. Select Volumes in the Do extrude combo box to extrude to volumes.

• Click the Select button and select the surface corresponding to the tunnel header.
Press <Esc> to confirm the selection.

As the model is still shown in the xy-plane, it should be rotated to see the model in
three dimensions. Click the Rotate trackball to do this. The points, lines, surfaces
and volume of the first tunnel segment are now shown.

• Without closing the Copy window, click the Select option in this window and
select the tunnel header surface at z = -3 m. Press the <Esc> key to confirm the
selection. Now the entities of the second tunnel segment are created.

• In the same way, create the surfaces of the third and fourth tunnel segment by
selecting the surface at z = -6 m and z = -9 m respectively.

Hint: Zooming, rotating and panning can also be performed by using <Shift> key on
the keyboard and the mouse. Holding the <Shift> key while holding down the
left mouse button will rotate the view, holding the <Shift> key while using the
mouse wheel will zoom in and out and holding the <Shift> key while holding
the right mouse button will pan.

> When a selection has to be made, e.g. to define a NURBS surface, it is still
possible to use the zoom tools. When leaving the zoom tool, the cursor will
automatically change back to selection mode.

Hint: To make it easier to deal with a very complex geometry it is very convenient
to add volumes, surfaces, lines or nodes to different layers. Select the Layers
option from the Utilities menu or press <Ctrl+l>. More information is given
in the manuals provided by GiD. Layers can be created, frozen and turned off
independently.

All points, lines, surfaces and volumes of the tunnel are now created. To create the
surfaces of the surrounding geometry, follow these steps:

• If the Copy window has been closed, open it again. Select Lines as Entities
type, Translation as Transformation and enter the coordinates (0, 0, -30) as the
coordinates of the second point as the total geometry is 30 m long. Select Lines
in the Do extrude combo box to extrude to lines.

• Click the Select button and select all four lines at the contour of the geometry.
Press <Esc> to confirm the selection and close the Copy window.

1-6 PLAXIS-GiD



STABILITY OF A TUNNEL (LESSON 1)

Figure 1.6 Geometry after creating all volumes

• Select the Create NURBS surface button, select all lines at y = -35 m and press
the <Esc> key to define the bottom surface.

• In the same way define the top surface by selecting all lines at y = 25 m, the left
surface by selecting all lines at x = -30 m, the right surface by selecting all lines at
x = 30 m, the rear surface by selecting all lines at z = -30 m and the front surface
by selecting all lines at z = 0 m including the two tunnel lines.

The next step is to define the volume of the soil around the tunnel:

Click the Create volume button to create a volume out of surfaces.

• Select the surfaces at x = -30 m, x = 30 m, y = -35 m, y = 25 m and z = -30
m, the large surface at z = 0 m, all surfaces corresponding to the tunnel contour
(8 in total) and the tunnel header at z = -12 m. Press the <Esc> to confirm the
selection. Now one volume will be created.

After creating all volumes, the geometry should look like the geometry in Figure 1.6.

Hint: Instead of showing points, lines, surfaces and volumes it is also possible to
render the surfaces of a geometry by selecting one of the options from the
Render menu in the right mouse menu. The option Normal will show the points,
lines, surfaces and volumes.

Defining materials
After the geometry has been created, the materials have to be defined and added to the
corresponding volumes (soil materials), surfaces (plate materials and geogrid materials),
lines (beam materials and anchor materials in case of node-to-node anchor) or points
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Figure 1.7 The Apply Materials Database window

(anchor materials in case of fixed-end anchor):

• Double click at the Materials item in the data tree. This will open the Apply
Materials window, see Figure 1.7.

• First the clay of the soil will be defined. Click the Open Material Database
button to open the Material Database.

• Click the New button and define the material "Clay" according to Table 1.1.

• Close the Material Database.

Table 1.1 Material properties of the soil

Parameter Name Clay Unit

Material model Model Mohr-Coulomb -

Type of material behaviour Type Drained -

Unit weight of soil γsat /γunsat 16.0 kN/m3

Young's modulus Ere f 1·104 kN/m2

Poisson's ratio ν 0.3 -

Cohesion c 10.0 kN/m2

Friction angle ϕ 30.0 -

Dilatancy angle ψ 0.0 -

Interface reduction factor Rinter 0.5 -

K0 determination Automatic -
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Click the Create a new group and select entities into it button to select the
volumes this material has to be assigned to. As all entities in a group should
have the same properties like material and activation, each segment and the
surrounding volume should be part of a different group. Therefore, select only
the surrounding soil. Press <Esc> or click again the Create a new group and
select entities into it button to confirm the selection.

• The window will show the name of the group in blue. Change the name of the
group to "Soil".

• Click the OK button to confirm the creation of this first group.

• To create a new group, double click the Materials option in the data tree. In the
same way create a group for the each volume corresponding to a tunnel segment.
Assign the "Clay" material and define appropriate names (for example "Segment
1 - soil").

Hint: To see the volumes, surfaces, lines or points in a group select one group (or
more groups by holding down the <Ctrl> key) in the data tree and select one of
the options in the Draw menu of the right mouse menu.

In the same way the material of the tunnel lining modelled by a plate can be defined.
However as a plate can have orthotropic properties, first a local coordinate system should
be defined:

• Select the Assign Automatic option from the Data → Local axes → Surfaces
menu.

• Select all 8 surfaces representing the contour of the tunnel.

• Press the <Esc> key to confirm the selection.

Figure 1.8 The local coordinates at the contour of the tunnel

1-9



TUTORIAL MANUAL

• The local coordinates can now be shown by selecting the Draw option from the
same menu, see Figure 1.8.

Hint: To remove a local coordinate system from a surface, select the Unassign option
from the Data → Local axes → Surfaces menu and select the appropriate
surface.

The materials for the tunnel lining can be added to the tunnel contour in the same manner
as for the soil:

• Double click the Materials option in the data tree to generate a new materials
group.

• Open the Material Database and select Plates as Set type.

• Define the "Lining" material as given in Table 1.2.

• Close the material database and select the two surfaces representing the tunnel
contour of the first tunnel segment.

• Press the <Esc> key and give this group an appropriate name (for example
"Segment 1 - lining").

• Click the OK button to create this group.

• In the same way define the other 3 groups representing the tunnel lining of the
second, third or fourth segment.

Table 1.2 Material properties of tunnel lining

Parameter Name Lining Unit

Type of material behaviour Type Isotropic -

Thickness d 0.4 m

Weight γ 16.0 kN/m3

Young's modulus E 3·107 kN/m2

Poisson's ratio ν 0.15 -

Shear modulus G 1.304·107 kN/m2

Defining interface elements
To model the interaction between the soil and the tunnel lining, interface elements have
to be added. Looking to the local coordinates of the tunnel contour (see Figure 1.8) the
interfaces should be defined in the negative local z-direction.

• Double click the Interfaces option in the data tree. The Apply Interfaces window
will be opened (see Figure 1.9).
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Figure 1.9 The Apply Interface elements window

• Select only the Interface negative option as only negative interfaces have to be
defined.

• Keep the option Default material to use the material of the adjacent soil volume
for the interface.

• Click the Create a new group and select entities into it button and select both
surfaces representing the contour of the first tunnel segment.

• Press the <Esc> key to confirm the selection and give the group an appropriate
name (for example "Segment 1 - interfaces").

• Click the OK button.

• In the same way create three additional groups to represent the interfaces of the
other three tunnel segments.

Defining distributed load
Finally, the distributed load on the surfaces between the tunnel segments have to be defined
to represent the pressure on the tunnel heading.

• Double click the Distributed Load item in the Loads subtree to open the Apply
Distributed Load window (see Figure 1.10).

• Click the Create a new group and select entities into it button and select the
surface between the first and the second tunnel segment.

• Give the group an appropriate name and click OK.

• In the same way, define the distributed load on the surface between the second
and third tunnel segment (second distributed load group), the third and fourth
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tunnel segment (third distributed load group) and the fourth tunnel segment and
the rest of the soil (fourth group).

Figure 1.10 The Apply Distributed Load window

1.2 PERFORMING CALCULATIONS

Once all groups have been defined, the geometry is complete. Before the actual calculation
is started, the calculation stages have to be defined and a finite element mesh has to be
created.

When expanding the Phases tree Phase 0 has already been defined. In the Phases 0 tree all
defined groups can be modified, i.e. to activate or inactivate groups, to change the material
or to change the value of the load (see Figure 1.11).

Initial conditions
In the initial phase only the soil volumes will be active. In the following calculation
phases one tunnel segment will be constructed per phase. Finally, a safety analysis will be
performed. To define the initial conditions follow these steps:

• Double click the General option in the Phase 0 tree to open the General window
(see Figure 1.12). Change the Calculation type in the calculation tab sheet to K0
procedure and click the OK button to confirm the input. Using the K0-procedure,
initial stresses will be calculated directly from the soil weight and water pressure.
Horizontal effective stresses are based on the K0-values as specified in the
corresponding material data sets (see Defining materials).

As all soil groups will be active by default and all structural groups and interface groups
will be inactive by default, no changes are required in the materials and interface groups.

As water will not be considered yet, the phreatic level has to be defined below the
geometry model:

• Expand the Water pressure subtree in the Phase 0 tree.
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Figure 1.11 The Phases tree

Figure 1.12 The General window

Hint: In addition to change the properties by opening the corresponding window,
the properties can also be modified in the data tree directly. Double click the
property to be modified and change its value. Press the <Enter> key to confirm
the input.
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• Double click the General water level option. The General water level window
will be opened (see Figure 1.13).

• Change the Water level to -50 m.

• Click the OK button to confirm the input.

Figure 1.13 The General water level window

Installation of the tunnel
After the definition of the initial conditions, the excavation of the first tunnel segment can
be modelled. This will be done in a separate calculation phase which needs to be added.
To do this, follow these steps:

• Select Phase 0 in the data tree.

• Select the option Copy of the right mouse menu to create phase 1 as a copy of
phase 0.

• In the General window of the Phase 1 subtree make sure that Phase 0 is selected
in the Start from phase combo box. Make sure that Plastic is selected in the
Calculation type combo box in the calculation tab sheet. Click the OK button.

In order to model the excavation of the first tunnel segment, the soil of this segment should
be de-activated whereas its lining and interfaces should be activated.

• To de-activate the soil in the first tunnel segment double click the second group
in the Materials subtree ("Segment 1 - soil") to open the Edit Materials window
(see Figure 1.14). Unselect the option Active material and click the OK button.

• Activate the lining of the first tunnel segment by double clicking the first plate
group ("Segment 1 - lining") and selecting the option Active material. Click the
OK button.

• To activate the negative interface of the first tunnel segment double click at the
first interface group to open the Edit Interfaces window (see Figure 1.15) and
select the option Active interface -. Click the OK button to confirm the input.

• Double click the first load group in the Distributed Load subtree to open its Edit
Distributed Load window (see Figure 1.16). Select the option Active load and
change the value in z-direction to -110 kN/m2 and click OK.

The other calculation phases can be defined by copying phases:
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Figure 1.14 The Edit Materials window

Figure 1.15 The Edit Interfaces window

• Copy phase 1 to create phase 2.

• Deactivate the soil in the second tunnel segment and activate both the lining and
the negative interface of this tunnel segment.

• Deactivate the load at the surface between the first and second segment and
activate and change the load at the surface between the second and third segment
to 110 kN/m2 in the negative z-direction.

• Copy phase 2 to create phase 3 and make the appropriate modifications.
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Figure 1.16 The Edit Distributed Load window

• Create and define phase 4 in the same way.

Safety analysis
After the construction of all four segments of the tunnel is finished the safety factor of the
tunnel has to be determined by doing a phi/c-reduction:

• Copy phase 4 to create phase 5.

• Open the General window by double clicking this item in the subtree of phase 5.

• Select Phi/c-reduction in the Calculation type combo box of the Calculation tab
sheet and click OK. Note that it is not possible anymore to change the staged
construction settings.

Figure 1.17 The Parameters window
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• Double click the Parameters option to open the Parameters window (see Figure
1.17). Change the number of additional steps to 50.

Mesh generation
After all phases have been defined, a finite element mesh has to be created:

• Select the Generate mesh from the Mesh menu or press <Ctrl+g>. The Enter
value window will now appear with a suggested element size (see Figure 1.18).
Do not change this value and click the OK button.

• After the mesh has been created the Dialog window will appear showing
the number of created triangle elements (corresponding to plate and interface
elements), tetrahedral element (corresponding to soil elements) and the total
number of nodes (see Figure 1.19). As the mesh will be generated in a non-
deterministic way, the number of nodes and elements may be different. Instead
of points, lines, surfaces and volumes the created mesh is now shown.

Figure 1.18 The Enter value window

Figure 1.19 The Dialog window after generation of the mesh

In addition the mesh around the tunnel contour will be refined a bit:

To toggle back to the geometry view click the Toggle geometry-mesh view button
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in the toolbar, select the appropriate option from the View→Mode menu or press
<Ctrl+m>.

• Select Assign sizes on surfaces from the Mesh→ Unstructured menu and change
the value to 1.5.

• Click the Assign button and select all eight surfaces corresponding to the tunnel
contour.

• Press the <Esc> key to confirm the input and close the window by clicking the
Close button.

• Generate the mesh by selecting this option in the Mesh menu or by pressing
<Ctrl+g>. Do erase the old mesh and leave the element size to 4.5. The Dialog
window will now show a larger number of elements.

After the mesh has been created, it is possible to see the preview of each calculation phase,
but first the project has to be saved:

Save the project by clicking the Save GiD project button in the toolbar or by
selecting the Save option in the Files menu.

• Double click the Preview / Results item in the Phase 4 data tree. Keep the Mode
type to Preview and click the Output button. The PLAXIS output program will
now be opened, showing a preview of the last calculation phase, see Figure 1.20.
It is possible to toggle between all calculation phases by selecting the appropriate
option from the Displayed step combo box to check the preview of all phases.

Figure 1.20 Preview of phase 4
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Hint: If a calculation has failed, log information about this failure will be displayed in
the Log info tab sheet of the General window in the subtree of this calculation
phase.

• Close the Output program by clicking the Close button.

Before the calculation can be started it will be useful to select some points for the
generation of curves:

• Double click the Mesh / Point selection item at the top of the Phases data tree
and select the Point Selection for Curves option as Mode type. Click the Output
button to open the Output program.

• Select Mesh Point Selection from the Edit menu.

• Enter the coordinates (0, 0, -12) and click Search closest node and stress point.

• Click the Select node button and close the window.

• Close the Output program by clicking the Update button.

Starting the calculation
After all calculation phases have been defined, a mesh is created and the definition of the
calculation phases have been checked, the calculation can be started:

Click the Phase manager button in the toolbar or select the Phase manager from
the Calculate menu to open the Phase Manager window (see Figure 1.21). This
window will show the status of a calculation phase. A blue arrow indicates that
the phase is marked for calculation, whereas a white arrow indicates that the
phase is not marked for calculation. After calculation a green tick will appear if
the calculation has been finished successfully or a red cross if the calculation has
failed. The status of a phase can be changed by clicking this item. Make sure all
phases are marked for calculation.

• Close the Phase Manager window by clicking the OK button.

Click the Start calculation button in the toolbar or select the Calculate option
from the Calculate menu in order to start the calculation.
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Figure 1.21 The Phase Manager window

1.3 VIEWING OUTPUT RESULTS

After the calculation has been finished successfully, the results can be evaluated. As the
PLAXIS Output program will be used, it will not be discussed here in detail.

• Double click the Preview / Results item in the Phase 4 subtree and make sure
that the option Results is selected in the Mode type combo box. Click the Output
button to open the results of phase 4. The deformed mesh will now be shown
(see Figure 1.22).

To generate the displacement - safety factor curve, click the Curves Manager in
the toolbar, select the Curves option from the File menu or press the <F2> key
on the keyboard.

• Click New in the Curves Manager window. Select the pre-selected node in
the combo box of the X-Axis and select the option Deformations → Total
Displacements → |u| as input for the x-axis. For the y-axis, keep the combo
box at Project and select Multiplier → ∑Msf as input. Click the OK button to
generate the curve (see Figure 1.23).

Hint: Clicking at a plate or interface element will select all plate or interface elements
which are connected to each other and have the same local coordinate system.
In order to select all plate or interface elements at once, click one element first
and press <Ctrl+a>. Holding the <Ctrl> key while double clicking an element
will open all structural elements of the selected type in a new window.
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Figure 1.22 The deformed mesh

Figure 1.23 Displacement - safety factor curve
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